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1. Which of the following is NOT an example of an application software?
1. निम्‍नलिखित में से कौन सा एप्‍लीके शन सॉफटवेअर का एक उदाहरण नहीं  है?

*
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Dead

Off

Hang

Insensitive
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It translates source code to object code.

It is a low level language.

It is an assembly language.

It translates object code to assembly language.
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BINOMINV function

BINOM.INV function

INVBINOM function

INV.BINOM function

2. If a computer is switched on but does NOT respond to a system reset,
what is it said to be?
2. यदि कोई कं म्‍पयूटर ऑन है लेकिन सिस्‍टम रिसेट पर कोई प्रतिक्रिया नहीं  दे  रहा है, तो
यह किस स्थिति में है?

*

3. What is meant by a compiler?
3. कं पाइलर क्‍या है?

*

4. Which function returns the smallest value for which the cumulative
binomial distribution is greater than or equal to a criterion value in Excel?
4. Excel में , कौन सा फं क्‍शन सबसे छोटा मान देता है जिसके  लिए संचयी द्विपद वितरण
एक मापदंड मान से कम या बराबर है?

*
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combination keys

toggle keys

function keys

special purpose keys
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basic language into machine language

high level language into machine language

assembly language into machine language

assembly language into high level language

1/1

A bird found in Japan

A weaving machine using punched cards

The first computer controlled loom

A machine for writing math tables

5. Keyboard keys like Caps Lock that turn a feature on or off are called:
5. किसी फीचर को चालू या बंद करने वाली (caps lock ) जैसी की बोर्ड कीज क्‍या
कहलाती हैं?

*

6. The function of an assembler is to convert:
6. असेंबलर का काम ---------- परिवर्तित करना है।

*

7. What is a Jacquard loom?
7. जैकवर्ड लूम (jacquard loom )से क्‍या आशय है?

*
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masked ROM

PROM

EPROM

EEPROM
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PDF417

MaxiCode

Data Matrix

Codabar

1/1

Google Meet

Google Docs

Google Map

Google Pay

8. The ______ is programmed and erased electrically. It can be erased and
reprogrammed about ten thousand times.
8. ----------- को , विद्यु त रूप से प्रोग्राम किया जाता है और मिटाया जाता है। इसे लगभग
दस हजार बार मिटाया और प्रोग्राम किया जा सकता है।

*

9. Which of the following barcode fonts stores large amounts of text and
data in a compressed form that is also used by airlines on boarding
passes?
9.  निम्‍न में से कौन सा एक ऐसा बारकोड फॉन्‍ट है जिसमें बड़ी मात्रा में टेक्‍स्‍ट और डेटा
को संग्रहित किया जाता है, जिसका उपयोग एयरजाइन के  बोर्डिंग पास में भी किया जाता
है?

*

10. Which of the following is a video conferencing software?
10.  निम्‍नलिखित में से कौन सा एक वीडियो कॉन्‍फ्रें सिंग साफ्टवेयर है?

*
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16-bit

32-bit

64-bit

128-bit

1/1

160

256

64

16
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Qwerty keyboards

Numeric keypads

Ergonomic keyboards

Magic keyboards

11. Accelerated Graphics Port (AGP) expansion slot on the motherboard
runs on a ______ bus.
11.  मदरबोर्ड पर ऐक्‍सीलेरेटेड ग्राफिक्‍स पोर्ट (AGP) एक्‍सपेंसन स्‍लॉट ------------ बस पर
चलता है।

*

12. What is the Hexadecimal equivalent of (100)10?
12. (100)10 का हेक्‍साडेसिमल समतुल्‍य क्‍या है?

*

13. Which of the following keyboards is designed in the likeness of old-
fashioned type writer?
13. निम्‍नलिखित में से कौन सा की बोर्ड पुराने जमाने के  टाइप राइटर की तरह बनाया
गया है?

*
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ASCII character set

Binary Coded Decimal

Gray Code

Decimal Code
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Touch panel

Keyboard

Light Pen

Mouse
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Tube

NIC

Switch

UTP

14. In the ______, seven digit binary numbers (between 0 to 127) are used
to represent specific characters.
14. ---------- में , विशिष्‍ट वर्णों को दर्शाने के  लिए सात अंकों की बाइनरी संख्‍या (0 से 127
के  बीच ) का उपयोग किया जाता है।

*

15. ______ allows screen positions to be selected with the touch of a
finger.
15. ----------- एक उंगली से टच करके  स्‍क्रीन पोजीशन चुनने की सुविधा देता है।

*

16. Which of the following is NOT a component of LAN?
16. निम्‍न में से कौन सा LAN का एक घटक नहीं  है ?

*
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Very noisy

Very high consumable costs

Useful for bulk printing due to low cost

There is physical contact with the paper to produce an image
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File->Print->in 'copies' option, enter number of copies

File->Print->Properties->Quality->select number of copies option, enter number of
copies

File->Print->Properties->Page setup->select number of copies option, enter number
of copies

File->Print->Properties->Page setup->select output size option

1/1

Portable Job Language

Portable Job Library

Printer Job Library

Printer Job Language

17. Which of the following is NOT a characteristic of impact printers?
17. निम्‍न में से क्‍या इम्‍पैक्‍ट प्रिंटरों की एक विशेषता नहीं  है?

*

18. If you want to set the number of copies to be printed in MS-Word, then
which of the following is the correct option?
18.  Ms word में , यदि आप प्रिंट करने के  लिए प्रतियों की संख्‍या सेट करना चाहते हैं,
तो उसके  क्रमों से संबंधित सही विकल्‍प कौन सा है?

*

19. With reference to printers, PJL stands for:
19. प्रिंटरों के  संबंध में PJL का पूर्णरूप क्‍या है?

*
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Epson

Canon

Nippon Electric

Tindle
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801.12

801.22

802.11

802.13
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Physical layer

Session layer

Network layer

Data link layer

20. Which of the following is NOT a printer manufacturing company?
20. निम्‍नलिखित में से कौन सी कं पनी प्रिंटर नहीं  बनाती है?

*

21. Which of the following is the IEEE standard for wireless networks?
21. वायरलेस नेटवर्कों के  लिए IEEE मानक निम्‍न में से कौन सा है?

*

22. Gateway works at which of the layers of the OSI model?
22. OSI मॉडल के  कौन से स्‍तर (लेयर ) पर गेटवे (GATEWAY) काम करता है?

*
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higher geographical interference

high radiated power

more complicated receiver and transmitter

improved signal to noise ratio
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Filters

Merge Cells

Fill Handle

Format
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Popular key algorithm

Secret key algorithm

Public key algorithm

Hashing

23. The major advantage of FM over AM is:
23. AM की तुलना में FM का मुख्‍य लाभ क्‍या हैं?

*

24. Which of the following features allow you to narrow down the data in
your work sheet?
24. निम्‍नलिखित में से कौन सी विशेषताऐं आपको वर्क शीट में डेटा को कम करने की
अनुमति देती हैं?

*

25. ______ creates a unique, fixed-length signature for a message or data
set.
25. ------------- किसी मैसेज या डेटा सेट के  लिए एक अनूठा, निश्चित लंबाई वाला हस्‍ताक्षर
क्रिएट करता है।

*
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Line

Off band

Non-impact

Character
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Windows 10

Windows XP

Windows 7

MS DOS 2.0
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label

icon

graph

file

26. The dot matrix printer belongs to which of the following categories of
printers?
26. डॉट मैट्रि क्‍स प्रिंटर निम्‍न में से किस प्रकार का प्रिंटर है?

*

27. There are operating systems that perform multitasking. Which of the
following is NOT a multitasking enabled OS?
27. कई ऑपरे टिंग सिस्‍टम मल्‍टीटास्किं ग (एकाधिक कार्य ) करते हैं। निम्‍न में से कौन सा
मल्‍टीटास्किं ग सिस्‍टम ( os) नहीं  है?

*

28. In Graphical User Interface ( GUI ) computer, the __________ is an
image that represents an application, a capability, or some other concept
or specific entity with meaning for the user.
28. ग्राफिक्‍स यूजर इंटरफे स (GUI) कं म्‍प्‍यूटर में, ----------- एक इमेज है जो एक
एप्लिके शन , एक क्षमता ,या कु छ अन्‍य अवधारणा या विशिष्‍ट इकाई का प्रतिनिधित्‍व
करती है जो उपयोगकर्ता के  लिए मायने रखता है।

*
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Title bar

Taskbar

Toolbar

Menu bar
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Source program

Object code

Translator

Enabler
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Microsoft Outlook Express

Gmail

eBay

Thunderbird

29. The ______ is the bar that runs across the bottom of the Windows
screen in a computer system.
29.  ------------ वह बार है जो कं म्‍प्‍यूटर सिस्‍टम में windows स्‍क्रीन के  नीचे चलता है।

*

30. A program which is input to the compiler is called a ______.
30. एक प्रोग्राम जो कं पाइलर के  लिए इनपुट होता है, उसे ---------- कहा जाता है।

*

31. Which of the following is NOT an email program?
31. निम्‍नलिखित में से कौन सा एक ईमेल प्रोग्राम नहीं  है?

*



1/1

N

S

T

E
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RAM

Hard Disk

CD

DVD
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format each columns width to be as bold as the size of the text

format each columns width to be only as wide as the text in the longest cell in
the column

cut the text and paste in a new location

make large documents more readable

32. In Google calendar, ______ key is used to view an event's details.
32. गूगल कै लेंडर में इवेंट विवरण देखने के  लिए --------- की का उपयोग किया जाता है।

*

33. Which among the following is NOT a secondary storage device in a
computer?
33.  निम्‍नलिखित में से कौनसा कं म्‍प्‍यूटर में सेकें डरी स्‍टोरेज डिवाइस नहीं  है ?

*

34. In MS-Word tables, the AutoFit button is used to:
34.  Ms word टेबल में auto fill बटन का उपयोग निम्‍न के  लिए किया जाता है?

*
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It converts only the letters in the alphanumeric.

It converts only the letters and deletes the numbers.

No action will be performed.

It always converts the text into small letters.
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Top and Bottom

Left and Right

Inside and Outside

Bottom and Top

1/1

Ruler

Grid lines

Message bar

Thumbnails

35. When we apply any change case to an alphanumeric term, which of
the following options will be true in MS-Word?
35. जब हम अल्‍फान्‍यूमेरिक शब्‍द में कोई परावर्तन मामला लागू करते हैं , तो ms word
में निम्‍नलिखित में से कौन सा विकल्‍प सही होगाᣛ?

*

36. In MS-Word, if you choose 'Mirror margins' from the standard margin
styles, then the labels, Left and Right margins change to ______.
36. Ms word में, यदि आप मानक शैलियों से ‘मिरर मार्जिन’ चुनते हैं , तो लेबल , बाएँ
और दाएँ  मार्जिन ---------- में बदल जाते हैं।

*

37. If Deepika wants to hide the ruler, then she has to choose 'View' and
select the _______ check box in MS-Word.
37.  यदि दीपिका रूलर को छु पाना चाहती है, तो उसे ‘व्‍यू’ चुनना होगा और ms word में
---------- चेक बॉक्‍स का चयन करना होगा ।

*
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a, b

b, c

b, d

a, c
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Match case

No formatting

Find whole words only

Sounds like

38. From the following options, identify the special types of indentation in
MS-Word. 
38. निम्‍नलिखित विकल्‍पों में से ms word में विशेष प्रकार के  इंडेंटेशन की पहचान करें  ।
a) First line 
b) Hanging 
c) Left indent 
d) Right indent

*

39. Which of the following option is invalid during document search in
MS-Word?
39. निम्‍नलिखित में Ms word में दस्‍तावेज खोज के  दौरान कौन सा विकल्‍प अमान्‍य है?

*
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b, a, d, c

b, a, c, d

b, d, a, c

b, c, d, a
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All Revisions Inline

Show All Revisions Inline

Show Revisions in balloons

Show only comments and formatting in balloons

40. Following are the steps to turn off the Capitalize the first letter of
sentences feature in MS-Word. Arrange the steps in the correct order. 
40. Ms word में कै पिटलाइज द फर्स्‍ट लेटर ऑफ सेंटेंस फीचर को बंद करने के  चरण
निम्‍नलिखित हैं । चरणों को सही क्रम में व्‍यवस्थित करें।
a) Make sure the AutoCorrect tab is displayed. 
b) Choose AutoCorrect Options from the Tools menu. Word displays the
AutoCorrect dialog box. 
c) Click on OK. 
d) Clear the Capitalize First Letter of Sentences check box.

*

41. In MS-Word, ______ feature has to be selected under the Balloons
command to show deletions as crossed out and comments inline.
41. Ms word में , हटाए गए को क्रॉस आउट और टिप्‍पणियों को इनलाइन दिखाने के
लिए बलून्‍स कमांड के  तहत ---------- सुविधा का चयन कीजिये।

*
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ASCII

ISO

HTM

XML
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Document area appears shaded; header marker and dashed line show up.

Screen will remain unchanged.

Header area brightens up.

Footer section collapses
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Use the current document

Start from a template

Start from existing template

Start using current document

42. Which of the following is a character encoding standard?
42. निम्‍नलिखित में से कौन सा एक वर्ण एन्‍कोडिंग मानक है?

*

43. What happens to the screen when we open a header section in MS-
Word?
43. जब हम ms word में हेडर सेक्‍शन खोलते हैं , तो स्‍क्रीन का क्‍या होता है?

*

44. In MS-Word, to start from ready to use mail merge template that can
be customised according to the needs, __________ radio button has to be
enabled under the Select starting document step.
44. Ms word में , रेडी टू  यूज मेज मर्ज टेम्‍पलेट से शुरू करने के  लिए जिसे जरूरतों के
अनुसार अनुकू लित किया जा सकता है, --------- रे डियो बटन को सेलेक्‍ट स्टाटिंग डॉक्‍यूमेंट
स्‍टेंप के  तहत सक्षम करना होगा।

*



1/1

FTP

HTTP

WBC

MTP
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hyper terminal services

net connect services

instant services

instant messaging
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Previous Page

Next Page

Odd Page

Even Page

45. WWW uses ______ protocol.
45. www ------------ प्रोटोकॉल का उपयोग करता है।

*

46. In _______, a user on the Web can contact another user who is logged
in and continue with the conversation.
46. ---------- में, वेब पर कोई उपयोगकर्ता लॉग इन करने वाले किसी अन्‍य उपयोगकर्ता से
संपर्क  कर सकता है और बातचीत जारी रख सकता है।

*

47. Which of the following is NOT the Section Break Option in MS-Word?
47. निम्‍नलिखित में से कौन सा ms word में सेक्‍शन ब्रेक विकल्‍प नहीं  है?

*
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page spacing

height and width

font size

number of lines in a page
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File->Save

Ctrl + S ->Select Folder

File->Save As

Insert ->Save As
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Subscript

Strikethrough

Emboss

Superscript

48. In MS-Word, the page orientation will NOT affect font style, font
colour, and ______.
48. Ms word में पेज ओरियनटेशन फॉन्‍ट के  स्‍टाइल , फॉन्‍ट के  कलर और ---------- को
प्रभावित नहीं  करेगा ।

*

49. How will you save the existing document file in another folder in MS-
Word?
49.  आप ms word में मौजूदा दस्‍तावेज फाइल को दू सरे  फोल्‍डर में कै से सहेजेंगे?

*

50. Which of the following font effects places text below other characters
on the same line in MS-Word?
50.  निम्‍नलिखित में से कौन सा फॉन्‍ट प्रभाव ms word में टेक्‍सट को अन्‍य वर्णों के  नीचे
एक ही पंक्ति में रखता है?

*
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Ctrl + Z

Ctrl + Tab

Alt + Tab

Alt + N
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Print

Header & Footer

Save As

Save

This content is neither created nor endorsed by Google. - Terms of Service - Privacy Policy

Does this form look suspicious? Report

51. In MS-Word, some dialog boxes have multiple tabs. You can switch
between these tabs by pressing the ______ keys together.
51. एमएस वर्ड में, कु छ डायलॉग बॉक्‍स में कई टैब होते हैं । आप --------- कुं जियों को
एक साथ दबाकर इन टैब के  बीच स्विच कर सकते हैं।

*

52. While working with MS-Word, ______ option is not available in the file
menu.
52. Ms word के  साथ कार्य करते समय , फाइल मेन्‍यू में -------- विकल्‍प उपलब्‍ध नहीं
होता है।

*
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